
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thecharlotteweekly.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="ucweekly, weeklywaxhaw" />
<meta name="news_keywords" content="ucweekly, weeklywaxhaw" />
<meta name="description" content="WAXHAW &ndash; The United Methodist Women group is preparing for the Annual Bazaar at Bethlehem United Methodist Church." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thecharlotteweekly.com/ucweekly/bethlehem-united-methodist-church-holding-bazaar-on-oct-22/article_adc81db6-3e74-11ed-9de2-6b520bb21714.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thecharlotteweekly.com/content/tncms/assets/v3/editorial/a/dc/adc81db6-3e74-11ed-9de2-6b520bb21714/63330f6c99793.preview.png?crop=312%2C312%2C6%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Bethlehem United Methodist Church holding bazaar on Oct. 22" />
<meta property="og:description" content="WAXHAW &ndash; The United Methodist Women group is preparing for the Annual Bazaar at Bethlehem United Methodist Church." />
<meta property="og:site_name" content="Charlotte Media Group" />
<meta property="og:section" content="Ucweekly" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecharlotteweekly.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecharlotteweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.214f487d157f8d3739105bfac8086bac.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecharlotteweekly.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans&amp;display=swap"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Archivo+Narrow:400,500,600,700|Open+Sans|PT+Seri|Droid+Serif:300,400,600,700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thecharlotteweekly.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecharlotteweekly.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>/*<![CDATA[*/ #user-controls-1000412 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1000412 .tn-user-screenname, #user-controls-1000412 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1000412 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1000412 .dropdown-signup { font-size: 12px; } #user-controls-1000412 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1000412 .large-user-avatar { margin-right: 10px; } #user-controls-1000412 .large-user-controls { font-size: 12px; } #user-controls-1000412 .logout-btn { cursor: pointer; } #user-controls-1000412 .login-btn { color: #fff!important; } #tncms-block-1032168 .tnt-prop-img { max-width: 2682px; } #site-logo-1032168 { color: #666; } #block-1000407 .search-spinner { position: absolute; } #block-1000407 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1000407-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1000407-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1000407-dropdown .pull-right { float: none!important; } #site-search-1000407-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } @media screen and (min-width: 320px) { #ad-1000512 { min-height: 50px; min-width: 320px; } } @media screen and (min-width: 768px) { #ad-1000512 { min-height: 90px; min-width: 728px; } } @media screen and (min-width: 992px) { #ad-1000512 { min-height: 90px; min-width: 728px; } } @media screen and (min-width: 1200px) { #ad-1000512 { min-height: 250px; min-width: 970px; } } @media screen and (min-width: 320px) { #ad-1000514 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 768px) { #ad-1000514 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 992px) { #ad-1000514 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 1200px) { #ad-1000514 { min-height: 250px; min-width: 300px; } } #block-1000343 .card.summary { border: 0; padding: 0; margin: 0; } #block-1000343 .card-panel { background-color: #ffffff; border-color: rgba(0,0,0,.08); } #block-1000380 .most-popular .tab-text { display: none; } #block-1000380 .most-popular .active .tab-text { display: inline; } @media screen and (min-width: 320px) { #ad-1000515 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 768px) { #ad-1000515 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 992px) { #ad-1000515 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 1200px) { #ad-1000515 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 320px) { #ad-1000516 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 768px) { #ad-1000516 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 992px) { #ad-1000516 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 1200px) { #ad-1000516 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 320px) { #ad-1000517 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 768px) { #ad-1000517 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 992px) { #ad-1000517 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 1200px) { #ad-1000517 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 320px) { #ad-1000513 { min-height: 50px; min-width: 320px; } } @media screen and (min-width: 768px) { #ad-1000513 { min-height: 90px; min-width: 728px; } } @media screen and (min-width: 992px) { #ad-1000513 { min-height: 90px; min-width: 728px; } } @media screen and (min-width: 1200px) { #ad-1000513 { min-height: 250px; min-width: 970px; } } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.63.2"},"crm":{"group_id":"800"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/ucweekly","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"11","id":"adc81db6-3e74-11ed-9de2-6b520bb21714","app":"editorial","ga_page":"\/ucweekly\/article_adc81db6-3e74-11ed-9de2-6b520bb21714.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":259},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-187809314-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecharlotteweekly.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecharlotteweekly.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecharlotteweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecharlotteweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cfb7b302c42616744a59428baa754111.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecharlotteweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecharlotteweekly.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecharlotteweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecharlotteweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'adc81db6-3e74-11ed-9de2-6b520bb21714';
    __tnt.ads.dfp.targeting.k = ["ucweekly","weeklywaxhaw"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecharlotteweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecharlotteweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecharlotteweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecharlotteweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecharlotteweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecharlotteweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecharlotteweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecharlotteweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecharlotteweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecharlotteweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecharlotteweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecharlotteweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecharlotteweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecharlotteweekly.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecharlotteweekly.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecharlotteweekly.com/content/tncms/ads/impressions.js?_dc=1664310926"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecharlotteweekly.com/content/tncms/ads/traffic.js?_dc=1664253324"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecharlotteweekly.com/content/tncms/ads/settings.js?_dc=1658255647"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecharlotteweekly.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecharlotteweekly.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecharlotteweekly.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecharlotteweekly.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1000510() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "thecharlotteweekly.com",
            discovery: {
                element: "#evvnt-calendar-1000510",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "The Charlotte Weekly",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecharlotteweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecharlotteweekly.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Bethlehem United Methodist Church holding bazaar on Oct. 22 | Ucweekly | thecharlotteweekly.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #23408f; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #efefef; } .fixed-nav #main-navigation { background-color: #efefef !important; } #site-top-nav-container, #site-top-nav { background-color: #efefef; } #site-footer-container, #site-footer { background-color: #231f20; color: #efefef; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #231f20; } .navbar-toggle .icon-bar { background-color: #231f20 !important; } .navbar-toggle .sr-only-show { color: #231f20 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #231f20; } }#site-copyright a, #site-footer a { color: #efefef; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #515151; }#site-header-container{ border-bottom: 3px solid #515151; }#site-footer-container{ border-top: 3px solid #515151; } .tnt-bg-accent { background-color: #515151; } a .tnt-caret-down { color: #515151; } .block-title .block-title-inner { border-color: #515151; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #515151; } .form-control:focus { border-bottom-color: #515151; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here font-family: 'Archivo Narrow', sans-serif; font-family: 'Open Sans', sans-serif; font-family: 'PT Serif', serif; */ .user-controls .btn-link {color: #23408f;} #site-top-nav-container li a:hover { color: #23408f !important; } #topbar-col-one-nav_menu { padding-left: 60px; } #topbar-col-one-nav_menu { padding-left: 60px; text-transform: uppercase; font-size: 12px; } #site-top-nav-container li a {color:#231f20!important;} /*.navbar-brand img {margin-top: -53px;} .navbar-brand img {margin-top: -35px;}*/ /* Desktops and laptops ----------- */ @media only screen and (min-width : 1224px) { .navbar-brand img {margin-top: -53px;} .navbar-header .navbar-brand .img-responsive {max-height: 85px;} } /* Large screens ----------- */ @media only screen and (min-width : 1824px) { .navbar-brand img {margin-top: -53px;} .navbar-header .navbar-brand .img-responsive {max-height: 85px;} } .header-search .btn {color:#231f20;} #site-navbar-container.affix {box-shadow: rgba(0, 0, 0, 0.25) 0px 10px 6px -6px;} #site-navbar-container.affix .navbar-brand img {margin-top: -15px;} #main-navigation li a { font-family: 'Archivo Narrow', sans-serif; font-size: 19px; font-weight:600; } #main-navigation li a:hover {color:#23408f;background:transparent;/*text-shadow: -1px -1px 0px rgba(0,0,0,0.50);*/} /* .dropdown-menu > li > a, .dropdown-menu > li > a:hover {text-shadow: none!important;} */ .nav > li > a {padding: 10px 10px;} .navbar-header .navbar-brand {height: 85px;} #site-navbar-container, #main-navigation {background-color: #efefef;height: 85px;} .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { font-family: 'Droid Serif', serif; color:#000000; } .btn-primary { color: #fff!important; background-color: #23408f; border-color: #23408f; } .btn-primary:hover {background-color: #231f20;} .tnt-asset-link.read-more-link { text-transform: lowercase; font-weight: normal; } .card-headline a {font-family: 'Droid Serif', serif;} .card-headline a:hover {color: #231f20 !important;} #site-footer-container { border-top: none; } .navbar-header .navbar-brand {height: 75px;} @media (min-width: 992px) and (-webkit-min-device-pixel-ratio:0) { #site-navbar-container.affix .navbar-left { position: relative; top: 50px; } } @-moz-document url-prefix() { #site-navbar-container.affix .navbar-left { position: relative; top: 10px; } } @media and (max-width: 991px) and (-webkit-min-device-pixel-ratio:0){ .navbar-brand img {margin-top: -15px;} .site-logo-container { position: relative; top: 38px; } } /* Samsung Galaxy S5 ----------- */ @media only screen and (min-device-width: 360px) and (max-device-height: 640px) and (orientation: landscape) { .navbar-header .navbar-brand {height: 75px;} } @media only screen and (min-device-width: 360px) and (max-device-height: 640px) and (orientation: portrait) { .navbar-header .navbar-brand {height: 75px;} } .navbar-brand img {max-height: 70px;} </style>
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Bethlehem United Methodist Church holding bazaar on Oct. 22 | Ucweekly | thecharlotteweekly.com" href="http://www.thecharlotteweekly.com/search/?f=rss&amp;t=article&amp;c=ucweekly&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thecharlotteweekly.com/ucweekly/bethlehem-united-methodist-church-holding-bazaar-on-oct-22/article_adc81db6-3e74-11ed-9de2-6b520bb21714.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/thecharlotteweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.dd9f72114a809f3dc0619831f68070f4.js"></script>
                
    <!--Uncomment and edit to add Google Fonts--><script language="javascript" type="text/javascript">
$(document).ready(function() {       
      $('.header-search .btn').html('<i class="fas tnt-search" aria-hidden="true"></i>');
        

}); 
</script>    
    
<head>
<!-- SCRIPT TO INSERT IN HEAD -->
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</head>

    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-adc81db6-3e74-11ed-9de2-6b520bb21714  section-ucweekly type-article infinity-disabled" data-path="/ucweekly">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thecharlotteweekly.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.63.2&amp;townnews.crm.group_id=800&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fucweekly&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=11&amp;tncms.asset.id=adc81db6-3e74-11ed-9de2-6b520bb21714&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fucweekly%2Farticle_adc81db6-3e74-11ed-9de2-6b520bb21714.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=259&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-187809314-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thecharlotteweekly.com/tncms/admin/editorial-asset/?edit=adc81db6-3e74-11ed-9de2-6b520bb21714"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1000412" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1000412" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.thecharlotteweekly.com/users/signup/?referer_url=https%3A%2F%2Fwww.thecharlotteweekly.com%2Fucweekly%2Fbethlehem-united-methodist-church-holding-bazaar-on-oct-22%2Farticle_adc81db6-3e74-11ed-9de2-6b520bb21714.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.thecharlotteweekly.com/users/login/?referer_url=https%3A%2F%2Fwww.thecharlotteweekly.com%2Fucweekly%2Fbethlehem-united-methodist-church-holding-bazaar-on-oct-22%2Farticle_adc81db6-3e74-11ed-9de2-6b520bb21714.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.thecharlotteweekly.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1000412').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thecharlotteweekly.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thecharlotteweekly.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thecharlotteweekly.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1000412').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thecharlotteweekly.com/users/logout/" id="user-logout-form-1000412"><input type="hidden" name="referer_url" value="https://www.thecharlotteweekly.com/ucweekly/bethlehem-united-methodist-church-holding-bazaar-on-oct-22/article_adc81db6-3e74-11ed-9de2-6b520bb21714.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/southcltweekly/"  class="nav-link tnt-section-south-charlotte-weekly ">South Charlotte Weekly</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/ucweekly/"  class="nav-link tnt-section-union-county-weekly ">Union County Weekly</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/mmhweekly/"  class="nav-link tnt-section-matthews-mint-hill-weekly ">Matthews-Mint Hill Weekly</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/tributes/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://charlottemediagroup.org/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise-with-us ">Advertise With Us</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1032168" class="tncms-block"><div id="site-logo-1032168" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thecharlotteweekly.com/content/tncms/custom/image/b9fd88fa-6bee-11eb-b69b-1b126fd6695b.png?resize=200%2C58" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thecharlotteweekly.com/content/tncms/custom/image/b9fd88fa-6bee-11eb-b69b-1b126fd6695b.png?resize=150%2C43 150w, https://bloximages.newyork1.vip.townnews.com/thecharlotteweekly.com/content/tncms/custom/image/b9fd88fa-6bee-11eb-b69b-1b126fd6695b.png?resize=200%2C58 200w, https://bloximages.newyork1.vip.townnews.com/thecharlotteweekly.com/content/tncms/custom/image/b9fd88fa-6bee-11eb-b69b-1b126fd6695b.png?resize=225%2C65 225w, https://bloximages.newyork1.vip.townnews.com/thecharlotteweekly.com/content/tncms/custom/image/b9fd88fa-6bee-11eb-b69b-1b126fd6695b.png?resize=300%2C86 300w, https://bloximages.newyork1.vip.townnews.com/thecharlotteweekly.com/content/tncms/custom/image/b9fd88fa-6bee-11eb-b69b-1b126fd6695b.png?resize=400%2C115 400w, https://bloximages.newyork1.vip.townnews.com/thecharlotteweekly.com/content/tncms/custom/image/b9fd88fa-6bee-11eb-b69b-1b126fd6695b.png?resize=540%2C156 540w, https://bloximages.newyork1.vip.townnews.com/thecharlotteweekly.com/content/tncms/custom/image/b9fd88fa-6bee-11eb-b69b-1b126fd6695b.png?resize=640%2C184 640w, https://bloximages.newyork1.vip.townnews.com/thecharlotteweekly.com/content/tncms/custom/image/b9fd88fa-6bee-11eb-b69b-1b126fd6695b.png?resize=750%2C216 750w, https://bloximages.newyork1.vip.townnews.com/thecharlotteweekly.com/content/tncms/custom/image/b9fd88fa-6bee-11eb-b69b-1b126fd6695b.png?resize=990%2C285 990w, https://bloximages.newyork1.vip.townnews.com/thecharlotteweekly.com/content/tncms/custom/image/b9fd88fa-6bee-11eb-b69b-1b126fd6695b.png?resize=1035%2C298 1035w, https://bloximages.newyork1.vip.townnews.com/thecharlotteweekly.com/content/tncms/custom/image/b9fd88fa-6bee-11eb-b69b-1b126fd6695b.png?resize=1200%2C346 1200w, https://bloximages.newyork1.vip.townnews.com/thecharlotteweekly.com/content/tncms/custom/image/b9fd88fa-6bee-11eb-b69b-1b126fd6695b.png?resize=1333%2C384 1333w, https://bloximages.newyork1.vip.townnews.com/thecharlotteweekly.com/content/tncms/custom/image/b9fd88fa-6bee-11eb-b69b-1b126fd6695b.png?resize=1476%2C425 1476w, https://bloximages.newyork1.vip.townnews.com/thecharlotteweekly.com/content/tncms/custom/image/b9fd88fa-6bee-11eb-b69b-1b126fd6695b.png?resize=2008%2C579 2008w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2682"
            height="773"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1000407" class="tncms-block header-search"><ul id="site-search-1000407-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1000407" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1000407" class="site-search-form input-group pull-right normal ">
        <label for="site-search-1000407-term" class="sr-only">Site search</label>
        <input id="site-search-1000407-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1000407-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1000407" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-south-charlotte-weekly"  href="/southcltweekly/"  tabindex="0" >
                    <span class="nav-label ">South Charlotte Weekly</span>
                </a></li><li>
                <a class="nav-link    tnt-section-union-county-weekly"  href="/ucweekly/"  tabindex="0" >
                    <span class="nav-label ">Union County Weekly</span>
                </a></li><li>
                <a class="nav-link    tnt-section-matthews-mint-hill-weekly"  href="/mmhweekly/"  tabindex="0" >
                    <span class="nav-label ">Matthews-Mint Hill Weekly</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/tributes/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="https://charlottemediagroup.org/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertise With Us</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #efefef">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecharlotteweekly.com%2Fucweekly%2Fbethlehem-united-methodist-church-holding-bazaar-on-oct-22%2Farticle_adc81db6-3e74-11ed-9de2-6b520bb21714.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ucweekly/bethlehem-united-methodist-church-holding-bazaar-on-oct-22/article_adc81db6-3e74-11ed-9de2-6b520bb21714.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"adc81db6-3e74-11ed-9de2-6b520bb21714"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bethlehem%20United%20Methodist%20Church%20holding%20bazaar%20on%20Oct.%2022&url=https%3A%2F%2Fwww.thecharlotteweekly.com%2Fucweekly%2Fbethlehem-united-methodist-church-holding-bazaar-on-oct-22%2Farticle_adc81db6-3e74-11ed-9de2-6b520bb21714.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ucweekly/bethlehem-united-methodist-church-holding-bazaar-on-oct-22/article_adc81db6-3e74-11ed-9de2-6b520bb21714.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"adc81db6-3e74-11ed-9de2-6b520bb21714"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecharlotteweekly.com/ucweekly/bethlehem-united-methodist-church-holding-bazaar-on-oct-22/article_adc81db6-3e74-11ed-9de2-6b520bb21714.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ucweekly/bethlehem-united-methodist-church-holding-bazaar-on-oct-22/article_adc81db6-3e74-11ed-9de2-6b520bb21714.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"adc81db6-3e74-11ed-9de2-6b520bb21714"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecharlotteweekly.com/tncms/asset/editorial/adc81db6-3e74-11ed-9de2-6b520bb21714" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"adc81db6-3e74-11ed-9de2-6b520bb21714"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCharlotte%20Media%20Group%5D%20Bethlehem%20United%20Methodist%20Church%20holding%20bazaar%20on%20Oct.%2022&body=https%3A%2F%2Fwww.thecharlotteweekly.com%2Fucweekly%2Fbethlehem-united-methodist-church-holding-bazaar-on-oct-22%2Farticle_adc81db6-3e74-11ed-9de2-6b520bb21714.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"adc81db6-3e74-11ed-9de2-6b520bb21714"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1135398" class="tncms-block"><script>
document.addEventListener("DOMContentLoaded",function(){
var links = ["https://www.novanthealth.org/novant-health/charlotte-area/union-county.aspx?utm_campaign=p:null_a:nh_b:null_d:null_s:brand_c:corp-o_k:null_i:brand_m:xdevice_g:gcm_n:null_t:na_r:sbx&amp;utm_source=null&amp;utm_medium=display&amp;utm_content=UnionCounty&amp;ecid=n21ovedismfy"];
var images = ["https://www.thecharlotteweekly.com/tncms/media/novanthealth101821/"];
var incr = 0;
var renew = setInterval(function(){
if(links.length == incr){
incr = 0;
}
else {
document.getElementById("bannerImage").setAttribute("src",images[incr]);
document.getElementById("bannerLink").setAttribute("href",links[incr]);
incr++;
}
},
7000);
}
);


</script>
<p class="text-center sub">
<a id="bannerLink" href="https://www.novanthealth.org/novant-health/charlotte-area/union-county.aspx?utm_campaign=p:null_a:nh_b:null_d:null_s:brand_c:corp-o_k:null_i:brand_m:xdevice_g:gcm_n:null_t:na_r:sbx&amp;utm_source=null&amp;utm_medium=display&amp;utm_content=UnionCounty&amp;ecid=n21ovedismfy">
<img id="bannerImage" src="https://www.thecharlotteweekly.com/tncms/media/novanthealth101821/" alt="ad"></a>
</p></div><div id="tncms-block-1000512" class="tncms-block">
</div><div id="tncms-block-1000333" class="tncms-block hidden-xs hidden-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thecharlotteweekly.com",
  secureDomain: "thecharlotteweekly.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecharlotteweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1000334" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecharlotteweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-adc81db6-3e74-11ed-9de2-6b520bb21714" class="asset article-default"  data-url="https://www.thecharlotteweekly.com/ucweekly/bethlehem-united-methodist-church-holding-bazaar-on-oct-22/article_adc81db6-3e74-11ed-9de2-6b520bb21714.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="WAXHAW – The United Methodist Women group is preparing for the Annual Bazaar at Bethlehem United Methodist Church. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thecharlotteweekly.com/content/tncms/assets/v3/editorial/a/dc/adc81db6-3e74-11ed-9de2-6b520bb21714/63330f6c99793.preview.png?crop=312%2C312%2C6%2C0&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="thecharlotteweekly.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thecharlotteweekly.com/ucweekly/bethlehem-united-methodist-church-holding-bazaar-on-oct-22/article_adc81db6-3e74-11ed-9de2-6b520bb21714.html" />
    <style>
                .asset-paging .direction {
                    color: #515151;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thecharlotteweekly.com\/tncms\/search\/mlt\/?origin=adc81db6-3e74-11ed-9de2-6b520bb21714&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"adc81db6-3e74-11ed-9de2-6b520bb21714","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-adc81db6-3e74-11ed-9de2-6b520bb21714" class="asset-paging">
                <div id="paging-prev-adc81db6-3e74-11ed-9de2-6b520bb21714" class="paging-link prev offset"></div>
                <div id="paging-next-adc81db6-3e74-11ed-9de2-6b520bb21714" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Bethlehem United Methodist Church holding bazaar on Oct. 22
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-09-27T11:15:00-04:00" class="tnt-date asset-date text-muted">
            Sep 27, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-09-27T11:15:00-04:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/ucweekly/bethlehem-united-methodist-church-holding-bazaar-on-oct-22/article_adc81db6-3e74-11ed-9de2-6b520bb21714.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-27T11:15:00-04:00">
    <meta itemprop="datePublished" content="2022-09-27T11:15:00-04:00">
    <meta itemprop="dateModified" content="2022-09-27T11:15:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecharlotteweekly.com%2Fucweekly%2Fbethlehem-united-methodist-church-holding-bazaar-on-oct-22%2Farticle_adc81db6-3e74-11ed-9de2-6b520bb21714.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ucweekly/bethlehem-united-methodist-church-holding-bazaar-on-oct-22/article_adc81db6-3e74-11ed-9de2-6b520bb21714.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"adc81db6-3e74-11ed-9de2-6b520bb21714"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bethlehem%20United%20Methodist%20Church%20holding%20bazaar%20on%20Oct.%2022&url=https%3A%2F%2Fwww.thecharlotteweekly.com%2Fucweekly%2Fbethlehem-united-methodist-church-holding-bazaar-on-oct-22%2Farticle_adc81db6-3e74-11ed-9de2-6b520bb21714.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ucweekly/bethlehem-united-methodist-church-holding-bazaar-on-oct-22/article_adc81db6-3e74-11ed-9de2-6b520bb21714.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"adc81db6-3e74-11ed-9de2-6b520bb21714"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecharlotteweekly.com/ucweekly/bethlehem-united-methodist-church-holding-bazaar-on-oct-22/article_adc81db6-3e74-11ed-9de2-6b520bb21714.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ucweekly/bethlehem-united-methodist-church-holding-bazaar-on-oct-22/article_adc81db6-3e74-11ed-9de2-6b520bb21714.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"adc81db6-3e74-11ed-9de2-6b520bb21714"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecharlotteweekly.com/tncms/asset/editorial/adc81db6-3e74-11ed-9de2-6b520bb21714" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"adc81db6-3e74-11ed-9de2-6b520bb21714"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCharlotte%20Media%20Group%5D%20Bethlehem%20United%20Methodist%20Church%20holding%20bazaar%20on%20Oct.%2022&body=https%3A%2F%2Fwww.thecharlotteweekly.com%2Fucweekly%2Fbethlehem-united-methodist-church-holding-bazaar-on-oct-22%2Farticle_adc81db6-3e74-11ed-9de2-6b520bb21714.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"adc81db6-3e74-11ed-9de2-6b520bb21714"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="adc81db6-3e74-11ed-9de2-6b520bb21714">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecharlotteweekly.com%2Fucweekly%2Fbethlehem-united-methodist-church-holding-bazaar-on-oct-22%2Farticle_adc81db6-3e74-11ed-9de2-6b520bb21714.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ucweekly/bethlehem-united-methodist-church-holding-bazaar-on-oct-22/article_adc81db6-3e74-11ed-9de2-6b520bb21714.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"adc81db6-3e74-11ed-9de2-6b520bb21714"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bethlehem%20United%20Methodist%20Church%20holding%20bazaar%20on%20Oct.%2022&url=https%3A%2F%2Fwww.thecharlotteweekly.com%2Fucweekly%2Fbethlehem-united-methodist-church-holding-bazaar-on-oct-22%2Farticle_adc81db6-3e74-11ed-9de2-6b520bb21714.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ucweekly/bethlehem-united-methodist-church-holding-bazaar-on-oct-22/article_adc81db6-3e74-11ed-9de2-6b520bb21714.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"adc81db6-3e74-11ed-9de2-6b520bb21714"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecharlotteweekly.com/ucweekly/bethlehem-united-methodist-church-holding-bazaar-on-oct-22/article_adc81db6-3e74-11ed-9de2-6b520bb21714.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ucweekly/bethlehem-united-methodist-church-holding-bazaar-on-oct-22/article_adc81db6-3e74-11ed-9de2-6b520bb21714.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"adc81db6-3e74-11ed-9de2-6b520bb21714"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecharlotteweekly.com/tncms/asset/editorial/adc81db6-3e74-11ed-9de2-6b520bb21714" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"adc81db6-3e74-11ed-9de2-6b520bb21714"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCharlotte%20Media%20Group%5D%20Bethlehem%20United%20Methodist%20Church%20holding%20bazaar%20on%20Oct.%2022&body=https%3A%2F%2Fwww.thecharlotteweekly.com%2Fucweekly%2Fbethlehem-united-methodist-church-holding-bazaar-on-oct-22%2Farticle_adc81db6-3e74-11ed-9de2-6b520bb21714.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"adc81db6-3e74-11ed-9de2-6b520bb21714"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ucweekly/bethlehem-united-methodist-church-holding-bazaar-on-oct-22/article_adc81db6-3e74-11ed-9de2-6b520bb21714.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"adc81db6-3e74-11ed-9de2-6b520bb21714"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.thecharlotteweekly.com/ucweekly/bethlehem-united-methodist-church-holding-bazaar-on-oct-22/article_adc81db6-3e74-11ed-9de2-6b520bb21714.html', '[data-copy-stacked-adc81db6-3e74-11ed-9de2-6b520bb21714]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="right"
                    data-content="Article link copied to clipboard"
                    data-copy-stacked-adc81db6-3e74-11ed-9de2-6b520bb21714
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-adc81db6-3e74-11ed-9de2-6b520bb21714-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="adc81db6-3e74-11ed-9de2-6b520bb21714" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="adc81db6-3e74-11ed-9de2-6b520bb21714" class="save-list-adc81db6-3e74-11ed-9de2-6b520bb21714-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="adc81db6-3e74-11ed-9de2-6b520bb21714" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecharlotteweekly.com%2Fucweekly%2Fbethlehem-united-methodist-church-holding-bazaar-on-oct-22%2Farticle_adc81db6-3e74-11ed-9de2-6b520bb21714.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ucweekly/bethlehem-united-methodist-church-holding-bazaar-on-oct-22/article_adc81db6-3e74-11ed-9de2-6b520bb21714.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"adc81db6-3e74-11ed-9de2-6b520bb21714"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bethlehem%20United%20Methodist%20Church%20holding%20bazaar%20on%20Oct.%2022&url=https%3A%2F%2Fwww.thecharlotteweekly.com%2Fucweekly%2Fbethlehem-united-methodist-church-holding-bazaar-on-oct-22%2Farticle_adc81db6-3e74-11ed-9de2-6b520bb21714.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ucweekly/bethlehem-united-methodist-church-holding-bazaar-on-oct-22/article_adc81db6-3e74-11ed-9de2-6b520bb21714.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"adc81db6-3e74-11ed-9de2-6b520bb21714"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecharlotteweekly.com/ucweekly/bethlehem-united-methodist-church-holding-bazaar-on-oct-22/article_adc81db6-3e74-11ed-9de2-6b520bb21714.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ucweekly/bethlehem-united-methodist-church-holding-bazaar-on-oct-22/article_adc81db6-3e74-11ed-9de2-6b520bb21714.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"adc81db6-3e74-11ed-9de2-6b520bb21714"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecharlotteweekly.com/tncms/asset/editorial/adc81db6-3e74-11ed-9de2-6b520bb21714" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"adc81db6-3e74-11ed-9de2-6b520bb21714"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCharlotte%20Media%20Group%5D%20Bethlehem%20United%20Methodist%20Church%20holding%20bazaar%20on%20Oct.%2022&body=https%3A%2F%2Fwww.thecharlotteweekly.com%2Fucweekly%2Fbethlehem-united-methodist-church-holding-bazaar-on-oct-22%2Farticle_adc81db6-3e74-11ed-9de2-6b520bb21714.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"adc81db6-3e74-11ed-9de2-6b520bb21714"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ucweekly/bethlehem-united-methodist-church-holding-bazaar-on-oct-22/article_adc81db6-3e74-11ed-9de2-6b520bb21714.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"adc81db6-3e74-11ed-9de2-6b520bb21714"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.thecharlotteweekly.com/ucweekly/bethlehem-united-methodist-church-holding-bazaar-on-oct-22/article_adc81db6-3e74-11ed-9de2-6b520bb21714.html', '[data-copy-inline-top-adc81db6-3e74-11ed-9de2-6b520bb21714]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-adc81db6-3e74-11ed-9de2-6b520bb21714
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-adc81db6-3e74-11ed-9de2-6b520bb21714-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="adc81db6-3e74-11ed-9de2-6b520bb21714" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="adc81db6-3e74-11ed-9de2-6b520bb21714" class="save-list-adc81db6-3e74-11ed-9de2-6b520bb21714-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="adc81db6-3e74-11ed-9de2-6b520bb21714" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr">WAXHAW – The United Methodist Women group is preparing for the Annual Bazaar at Bethlehem United Methodist Church.</p><p dir="ltr"><span>The event takes place Oct. 22 from 8 a.m. to noon in the Family Life Center, 5300 Nesbit Road. </span></p><p dir="ltr"><span>Ham and sausage biscuits will be available at 7:30 a.m. Shoppers can find handmade crafts, Christmas decorations, frozen casseroles, home-baked cakes, cookies, pies, candy, breads, canned goods and two handmade quilts.  </span></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr"><span>Proceeds go to local and national missions.</span></p><p><span id="docs-internal-guid-700acd7b-7fff-e4c6-1587-cfbfd0f08dcc"></p><p></span></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecharlotteweekly.com%2Fucweekly%2Fbethlehem-united-methodist-church-holding-bazaar-on-oct-22%2Farticle_adc81db6-3e74-11ed-9de2-6b520bb21714.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ucweekly/bethlehem-united-methodist-church-holding-bazaar-on-oct-22/article_adc81db6-3e74-11ed-9de2-6b520bb21714.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"adc81db6-3e74-11ed-9de2-6b520bb21714"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bethlehem%20United%20Methodist%20Church%20holding%20bazaar%20on%20Oct.%2022&url=https%3A%2F%2Fwww.thecharlotteweekly.com%2Fucweekly%2Fbethlehem-united-methodist-church-holding-bazaar-on-oct-22%2Farticle_adc81db6-3e74-11ed-9de2-6b520bb21714.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ucweekly/bethlehem-united-methodist-church-holding-bazaar-on-oct-22/article_adc81db6-3e74-11ed-9de2-6b520bb21714.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"adc81db6-3e74-11ed-9de2-6b520bb21714"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecharlotteweekly.com/ucweekly/bethlehem-united-methodist-church-holding-bazaar-on-oct-22/article_adc81db6-3e74-11ed-9de2-6b520bb21714.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ucweekly/bethlehem-united-methodist-church-holding-bazaar-on-oct-22/article_adc81db6-3e74-11ed-9de2-6b520bb21714.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"adc81db6-3e74-11ed-9de2-6b520bb21714"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecharlotteweekly.com/tncms/asset/editorial/adc81db6-3e74-11ed-9de2-6b520bb21714" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"adc81db6-3e74-11ed-9de2-6b520bb21714"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCharlotte%20Media%20Group%5D%20Bethlehem%20United%20Methodist%20Church%20holding%20bazaar%20on%20Oct.%2022&body=https%3A%2F%2Fwww.thecharlotteweekly.com%2Fucweekly%2Fbethlehem-united-methodist-church-holding-bazaar-on-oct-22%2Farticle_adc81db6-3e74-11ed-9de2-6b520bb21714.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"adc81db6-3e74-11ed-9de2-6b520bb21714"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ucweekly/bethlehem-united-methodist-church-holding-bazaar-on-oct-22/article_adc81db6-3e74-11ed-9de2-6b520bb21714.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"adc81db6-3e74-11ed-9de2-6b520bb21714"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.thecharlotteweekly.com/ucweekly/bethlehem-united-methodist-church-holding-bazaar-on-oct-22/article_adc81db6-3e74-11ed-9de2-6b520bb21714.html', '[data-copy-inline-adc81db6-3e74-11ed-9de2-6b520bb21714]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-adc81db6-3e74-11ed-9de2-6b520bb21714
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-adc81db6-3e74-11ed-9de2-6b520bb21714-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="adc81db6-3e74-11ed-9de2-6b520bb21714" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="adc81db6-3e74-11ed-9de2-6b520bb21714" class="save-list-adc81db6-3e74-11ed-9de2-6b520bb21714-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="adc81db6-3e74-11ed-9de2-6b520bb21714" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1040622" class="tncms-block"><script>
document.addEventListener("DOMContentLoaded",function(){
var pathvar = "https://thecharlotteweekly.com" + window.location.pathname;
document.getElementById("outbrain_widget_1").setAttribute("data-src", pathvar);
}
);
</script><div class="OUTBRAIN" data-src="https://thecharlotteweekly.com" data-widget-id="GS_1"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as anonymous</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="adc81db6-3e74-11ed-9de2-6b520bb21714" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">anonymous</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/ucweekly/bethlehem-united-methodist-church-holding-bazaar-on-oct-22/article_adc81db6-3e74-11ed-9de2-6b520bb21714.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="adc81db6-3e74-11ed-9de2-6b520bb21714" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.thecharlotteweekly.com/users/login/?referer_url=https%3A%2F%2Fwww.thecharlotteweekly.com%2Fucweekly%2Fbethlehem-united-methodist-church-holding-bazaar-on-oct-22%2Farticle_adc81db6-3e74-11ed-9de2-6b520bb21714.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1040621" class="tncms-block"><script>
document.addEventListener("DOMContentLoaded",function(){
var pathvar = "https://thecharlotteweekly.com" + window.location.pathname;
document.getElementById("outbrain_widget_2").setAttribute("data-src", pathvar);
}
);
</script><div class="OUTBRAIN" data-src="https://thecharlotteweekly.com" data-widget-id="AR_1"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1000514" class="tncms-block">
</div><div id="tncms-block-1404641" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecharlotteweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1280785" class="tncms-block"><p class="text-center">
<a href="mailto:phelpsinstitute@gmail.com">
<img src="https://www.thecharlotteweekly.com/tncms/media/phelpsinstitute0204/">
</a>
</p></div><div id="tncms-block-1040070" class="tncms-block"><p class="text-center">
<a href="https://www.cklaar.com/">
<img src="https://bloximages.newyork1.vip.townnews.com/thecharlotteweekly.com/content/tncms/assets/v3/media/f/ef/fef8b418-7aba-11eb-8340-63927be85bcb/603d30c07e33f.image.jpg?resize=300%2C300"></a>
</p></div><div id="tncms-block-1071441" class="tncms-block"><p class="text-center">
<a href="https://www.vasc-solutions.com/">
<img src="https://www.thecharlotteweekly.com/tncms/media/vascularsolutions1015web/"></a>
</p></div><div id="tncms-block-1000343" class="tncms-block visible-lg visible-md"><section id="block-1000343" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1000343 ">
        <div class="block-title-inner">
            <h3>
                
                Recent Headlines
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-decimal border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/rupauls-drag-race-winner-hosting-ascend-gala-in-charlotte/article_1f81624a-3e76-11ed-97db-638dcf067188.html" class="tnt-asset-link" aria-label="RuPaul's Drag Race winner hosting ASCEND Gala in Charlotte">
        

        
            RuPaul's Drag Race winner hosting ASCEND Gala in Charlotte</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ucweekly/bethlehem-united-methodist-church-holding-bazaar-on-oct-22/article_adc81db6-3e74-11ed-9de2-6b520bb21714.html" class="tnt-asset-link" aria-label="Bethlehem United Methodist Church holding bazaar on Oct. 22">
        

        
            Bethlehem United Methodist Church holding bazaar on Oct. 22</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/southcltweekly/good-friends-charlotte-announces-date-for-gather-give-event/article_6e1aacd6-3e71-11ed-ac78-eff1095221f9.html" class="tnt-asset-link" aria-label="Good Friends Charlotte announces date for Gather &amp; Give event">
        

        
            Good Friends Charlotte announces date for Gather & Give event</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/southcltweekly/book-highlights-entrepreneurial-journey-of-nurses/article_de2080d4-3e6f-11ed-a2d9-eb612d6f9860.html" class="tnt-asset-link" aria-label="Book highlights entrepreneurial journey of nurses">
        

        
            Book highlights entrepreneurial journey of nurses</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/southcltweekly/sustain-charlotte-launches-the-advocacy-focused-704-impact-academy/article_41f5e3a8-3e6e-11ed-afd7-371f035c2233.html" class="tnt-asset-link" aria-label="Sustain Charlotte launches the advocacy-focused 704 Impact Academy">
        

        
            Sustain Charlotte launches the advocacy-focused 704 Impact Academy</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/jazzarts-charlotte-presents-biggest-performances-yet-for-jazz-room-season-17/article_1339d38a-3e3c-11ed-b7fc-fbdc4f3952f3.html" class="tnt-asset-link" aria-label="JazzArts Charlotte presents biggest performances yet for JAZZ ROOM Season 17">
        

        
            JazzArts Charlotte presents biggest performances yet for JAZZ ROOM Season 17</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/business/piedmont-natural-gas-helps-students-laugh-learn/article_575bf4c2-3e3b-11ed-99b0-0fd4e9266c1b.html" class="tnt-asset-link" aria-label="Piedmont Natural Gas helps students laugh, learn">
        

        
            Piedmont Natural Gas helps students laugh, learn</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ucweekly/tyson-foods-delivers-donations-to-hope-in-lancaster/article_988e9e8c-3e3a-11ed-b0a1-2b448df3a29d.html" class="tnt-asset-link" aria-label="Tyson Foods delivers donations to HOPE in Lancaster">
        

        
            Tyson Foods delivers donations to HOPE in Lancaster</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1000380" class="tncms-block"><section id="block-1000380" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1000380 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1000380" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1000380" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1000380" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1000380" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1000380" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/entertainment/6-halloween-events-you-dont-want-to-miss/article_bd7cae42-3b4b-11ed-9bd2-1726525df297.html">6 Halloween events you don't want to miss</a></li><li><a href="/ucweekly/applications-accepted-to-connect-to-union-county-water-system/article_1740b7fc-3b56-11ed-b285-2f3dfabc4168.html">Applications accepted to connect to Union County water system</a></li><li><a href="/ucweekly/union-county-restaurant-inspections-sept-16-22/article_fc3df270-3be7-11ed-9cfe-bbeb5a468671.html">Union County Restaurant Inspections (Sept.16-22)</a></li><li><a href="/southcltweekly/charlotte-city-council-approves-housing-at-rea-farms/article_d399eb46-3a82-11ed-b0e1-2bd5cf149676.html">Charlotte City Council approves housing at Rea Farms</a></li><li><a href="/mmhweekly/thrive-over-55-senior-expo-is-coming-back/article_13ec9322-382d-11ed-b7c5-2bb096fb22e0.html">Thrive Over 55 Senior Expo is coming back</a></li><li><a href="/mmhweekly/bonefish-grill-rolling-out-new-fall-dishes/article_195eba04-3d3e-11ed-8df9-c34932486fd6.html">Bonefish Grill rolling out new fall dishes</a></li><li><a href="/mmhweekly/matthews-mint-hill-restaurant-inspections-sept-16-22/article_87cefdc4-3bda-11ed-afa5-a3bdd1ce08a5.html">Matthews-Mint Hill Restaurant Inspections (Sept.16-22)</a></li><li><a href="/itncweekly/food-lion-expands-to-go-services-at-indian-trail-store/article_229e19be-3de5-11ed-884d-7f282cc8bb26.html">Food Lion expands to-go services at Indian Trail store</a></li><li><a href="/business/kasa-living-opens-new-location-in-charlotte/article_5cf6ae68-3d37-11ed-83e3-d74210865d40.html">Kasa Living opens new location in Charlotte</a></li><li><a href="/business/cams-promotes-fenner-to-regional-vice-president/article_1fec535e-3d0c-11ed-be6e-5b9465e5d5ed.html">CAMS promotes Fenner to regional vice president</a></li></ul></div>
        
        
            <div id="images-1000380" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mmhweekly/thrive-over-55-senior-expo/image_597d3c16-382d-11ed-adc6-33e5019e8f01.html" class="tnt-asset-link"  aria-label="Thrive Over 55 Senior Expo">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Thrive Over 55 Senior Expo"
                            class="img-responsive lazyload full default"
                            width="898"
                            height="898"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecharlotteweekly.com/content/tncms/assets/v3/editorial/5/97/597d3c16-382d-11ed-adc6-33e5019e8f01/632886edc4400.image.png?crop=898%2C898%2C152%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecharlotteweekly.com/content/tncms/assets/v3/editorial/5/97/597d3c16-382d-11ed-adc6-33e5019e8f01/632886edc4400.image.png?crop=898%2C898%2C152%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecharlotteweekly.com/content/tncms/assets/v3/editorial/5/97/597d3c16-382d-11ed-adc6-33e5019e8f01/632886edc4400.image.png?crop=898%2C898%2C152%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecharlotteweekly.com/content/tncms/assets/v3/editorial/5/97/597d3c16-382d-11ed-adc6-33e5019e8f01/632886edc4400.image.png?crop=898%2C898%2C152%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecharlotteweekly.com/content/tncms/assets/v3/editorial/5/97/597d3c16-382d-11ed-adc6-33e5019e8f01/632886edc4400.image.png?crop=898%2C898%2C152%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecharlotteweekly.com/content/tncms/assets/v3/editorial/5/97/597d3c16-382d-11ed-adc6-33e5019e8f01/632886edc4400.image.png?crop=898%2C898%2C152%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecharlotteweekly.com/content/tncms/assets/v3/editorial/5/97/597d3c16-382d-11ed-adc6-33e5019e8f01/632886edc4400.image.png?crop=898%2C898%2C152%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecharlotteweekly.com/content/tncms/assets/v3/editorial/5/97/597d3c16-382d-11ed-adc6-33e5019e8f01/632886edc4400.image.png?crop=898%2C898%2C152%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecharlotteweekly.com/content/tncms/assets/v3/editorial/5/97/597d3c16-382d-11ed-adc6-33e5019e8f01/632886edc4400.image.png?crop=898%2C898%2C152%2C0&resize=898%2C898&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1000380" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1000380" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1035232" class="tncms-block"><section id="block-1035232" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1035232 ">
        <div class="block-title-inner">
            <h3>
                
                Calendar
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-1000510" class="tncms-block"><section id="block-1000510" class="block emphasis-h3   " ><div id="evvnt-calendar-1000510"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1000510();"></script></section></div><div id="tncms-block-1000515" class="tncms-block">
</div><div id="tncms-block-1000406" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1040218" class="tncms-block"><script>
document.addEventListener("DOMContentLoaded",function(){
var pathvar = "https://thecharlotteweekly.com" + window.location.pathname;
document.getElementById("outbrain_widget_3").setAttribute("data-src", pathvar);
}
);
</script><div class="OUTBRAIN" data-src="https://thecharlotteweekly.com" data-widget-id="GS_6"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1000397" class="tncms-block"></div><div id="tncms-block-1000516" class="tncms-block">
</div><div id="tncms-block-1000360" class="tncms-block"></div><div id="tncms-block-1000365" class="tncms-block"><section id="block-1000365" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1000365 ">
        <div class="block-title-inner">
            <h4>
                
                Stocks
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.thecharlotteweekly.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-1000520" class="tncms-block"></div><div id="tncms-block-1000517" class="tncms-block">
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1000513" class="tncms-block">
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1000400" class="tncms-block"><section id="block-1000400" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1000400 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/entertainment/"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state-national"  href="/state_national/"  tabindex="0" >
                    <span class="nav-label ">State & National</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/tributes/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1000371" class="tncms-block"><section id="block-1000371" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1000371 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CHARLOTTEWEEKLY&amp;publisher_url:thecharlotteweekly.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="https://issuu.com/carolinaweeklynewspapers"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">E-Edition</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1000402" class="tncms-block"><section id="block-1000402" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1000402 ">
        <div class="block-title-inner">
            <h4>
                
                Charlotte Media Group
                
            </h4>
        </div>
    </div></div><address>
    <strong>Charlotte Media Group</strong><br>
    P.O. Box 1104<br>
    Matthews, NC 28106
    <br>
    
        <strong>Phone:</strong> 704-849-2261<br>
        <strong>Email:</strong> <a href="mailto:justin@cmgweekly.com">justin@cmgweekly.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1000375" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1000375"><div class="col-md-7"><small>© Copyright 2022 Texas Street Media, 2020 N Loop W Ste 220 Houston, TX </small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("adc81db6-3e74-11ed-9de2-6b520bb21714")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["ucweekly", "weeklywaxhaw"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecharlotteweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1000407'),
            query_input = d.getElementById('site-search-1000407-term'),
            search_dropdown = d.getElementById('site-search-1000407-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1000407 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.log(["The DFP\/GPT Network Code is missing from this ad's definition.","You can find the Network Code by looking at the URL of your DFP admin console: https:\/\/www.google.com\/dfp\/{NetworkCode}#delivery."]); /*]]>*/</script></body>
</html>